PublicCVE

GNU Libc / glibc

5 vulnerabilities across affected versions.

CVE-2020-1752HIGH7.0Affected: versions 2.14 and later – Affected: versions 2.14 and later
CVE-2020-1752HIGH7.0Fixed: version 2.32 – Fixed: version 2.32
CVE-2019-1010023MEDIUM5.4current (At least as of 2018-02-16) – current (At least as of 2018-02-16)
CVE-2019-1010024MEDIUM5.3current (At least as of 2018-02-16) – current (At least as of 2018-02-16)
CVE-2019-1010025MEDIUM5.3current (At least as of 2018-02-16) – current (At least as of 2018-02-16)